iOS: There was an error with this build

Successfuly done and deployed an Android build of a refactored existing app (ionic to rn), but when I go to build for ios:
exp build:ios -> exp build:status
…I get the following error:

[exp] ============
[exp] Build Status
[exp] ============

[exp] iOS: There was an error with this build.

When requesting support, please provide this build ID:

undefined

Obiously, would love some help with this, but can’t help with the build ID as it is ‘undefined’.

Edit: I think the build ID is: bc857c99-f6a0-4501-b460-9206bf52c093

Thanks

Hi! We had a temporary issue with one of the build machines that’s been resolved. Can you try this again?

Thanks, it worked… but now I’m having this problem again.

I’ve been trying to build for iOS for the last few days, still having this error.

The build id I get from the end of exp build:ios is: ecc5dce5-8ea0-4f8f-a439-aa22934fdb5e

But when I run exp build:status I get the error from op, and id undefined. If I do status quickly enough I get an iOS build in progress message, but after a few minutes it returns to there was an error.

Is there any workaround for this? I need to release an app urgently, should I just eject and try building on my own or is it going to be fixed quickly?

I am trying to build for ios, and is still getting the build ID undefined error too