iOS builds broken?

I noticed in the past week that the iOS builds were only taking 1-2 minutes as opposed to 14 minutes like before. Occasionally, when I open these builds on my iPhone I get an “Unhandled JS Exception: Could not get BatchedBridge, make sure your bundle is package correctly.” It looks like some kind of caching/corruption has occurred in the iOS build servers for our app.

@adamjnav @ben Can someone please look into the iOS build issues for com.trinet.mobilev7 and com.trinet.hrpmobile? Both of these stopped working correctly today after 6PM PST.

2 Likes

Just built an iOS app, uploaded it to TestFlight with no problems, and I’m getting the same “Unhandled JS Exception: Could not get BatchedBridge” error.

Same with a -t simulator build.

1 Like

I tried downgrading expo-cli, using different certificates, and building the app on different accounts but I keep getting the same issues on iOS only for Standalone builds.

Similar issue on iOS standalone build on TestFlight I get this error when I run my app. Close it and then reopen it

1 Like

Also running into this. There are several Github issues filed already as well:



I think it’s they online builder’s error

The error is fixed https://status.expo.io/incidents/mk8q30ybv8nc

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.