iOS build wont' start

Expo CLI 3.17.11 environment info:
OS: Windows 10 10.0.18363
Node: 12.16.1 - C:\Program Files\nodejs\node.EXE
Yarn: 1.17.3 - C:\Users\Admin\AppData\Roaming\npm\yarn.CMD
npm: 6.14.4 - C:\Program Files\nodejs\npm.CMD
Android Studio: Version AI-191.8026.42.35.5900203
expo: ~36.0.0 => 36.0.2
react: ~16.9.0 => 16.9.0
react-native: => 0.61.4
react-navigation: ^4.0.10 => 4.0.10

Hi, I’m trying to run expo build:ios, but whatever I do, I’m always stuck at this step:

Checking if there is a build in progress…

Authenticating to Apple Developer Portal…
Authenticated with Apple Developer Portal successfully!
Only 1 team associated with your account, using Apple Team with ID: *******************
Fetching available credentials
Failed to prepare all credentials.
The next time you build, we will automatically use the following configuration:
Fetching available credentials
An unknown error occurred.

I tried flushing the credentials - I still get the Apple Team ID, and still get stuck at this exact step.
What is extra weird: if I deliberately enter a wrong password - the CLI still logs in successfully to the apple developer portal. So, it’s most likely that the credentials are still there.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.