ImagePicker quality option not working and storage alway increase 4Mb -> 7Mb (version 31.0.0, 30.0.0)

Hi there,

In version 31, I tried to use ImagePicker ( Android ) to let user capture the image. As I read the document, it have support an option called quality . This option value is from 0 to 1. I understand that 1 is maximum quality. But when I set the value from 0 to 1, I always received an image that had size from 4mb to 7mb. The size and quality of image did not reduce.

Is there anyone have the issue like me? Or I did it incorrectly?

BTW, I found another issue. When the user use camera to capture image (ImagePicker) the storage(app, cache) of the app alway increase 4Mb → 7Mb

I have tried FileSystem to delete the file of the ImagePicker result. I can delete the file but the size of the storage alway increase

Snack url: Image picker - Snack

For those that encounter the same issue, please follow along here:



This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.