I keep getting: "Request failed with status code 408" when I run expo publish

When I run expo publish I get the following error:

Uploading JavaScript bundles
Request failed with status code 408
Error: Request failed with status code 408
at createError (C:\Users\USER\AppData\Roaming\npm\node_modules\expo-cli\node_modules\axios\lib\core\createError.js:16:15)
at settle (C:\Users\USER\AppData\Roaming\npm\node_modules\expo-cli\node_modules\axios\lib\core\settle.js:17:12)
at IncomingMessage.handleStreamEnd (C:\Users\USER\AppData\Roaming\npm\node_modules\expo-cli\node_modules\axios\lib\adapters\http.js:260:11)
at IncomingMessage.emit (node:events:402:35)
at endReadableNT (node:internal/streams/readable:1343:12)
at processTicksAndRejections (node:internal/process/task_queues:83:21)

Note: this command was working a few hours ago

Hi @makaveli96

I got the same error, but it worked when I tried again. So it seems there’s an intermittent error.
There are also some people with old apps having trouble fetching updates at the moment.

1 Like

Expo publish is working now

Here’s a message from one of the Expo team members:

1 Like