how do i update api level to 31 in expo 44 version?

  1. SDK Version: 44
  2. Platforms(Android/iOS/web/all): all

I have an application that I started developing earlier. I did it with sdk 44. When I want to publish it on google play, it says the api must be at least 31. How can I change this manually? I don’t want to increase sdk. When I try I have to update a bunch of packages and solutions. This is a difficult road. I just want to upgrade and publish with sdk 44 to 31. How can I do that?

Hi @ali27001

See this thread: