Google Provider on iOS Expo Manager Workflow

Hello!
I have an error after I installed react-native-maps@1.3.2
I use Expo Managed workflow and I can’t follow the the guide here to add the pod to my ios build:

Is it possible to use this library with google provider having expo managed workflow?