get error when eject ios

when i eject from expo with this command line expo run:ios , give me this error after install pod dependency

Hey @m.reza, can you share your environment details by running expo diagnostics and also, does this occur with a brand new project?

Cheers,
Adam