"Forgot Password" and "Verify Email Account" are not sending emails to my work email.

My work email is support@atsuae.net

I have it registered to expo and I have forgotten the password of it.

I have tried the “Forgot Password” but no emails are being received. I have also checked our mail server and the spam folder but there are no emails coming from expo.

I have also tried to create a new account using ramil@atsuae.net. I can log in to this account but when I try to go to the account settings, then verify email, no emails are being received.

The “forgot password” and “verify email” seems to be working fine if I am using an account with gmail.

I have tried sending an email using my work email support@atsuae.net to support@expo.io and an email from the bot support+no-reply@expo.io was received.

Emails from expo.io seems to be blocked by spamhaus. I contacted expo support and they told me to whitelist the SendGrid IP that they were using to send the automated emails. The IP is

1 Like

Thanks for relaying that information to the community, @support.ats! :clap:

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.