[fixed - Sort Of]Standalone Apps crossover

So this is a weird issue that I have not seen anywhere else.

EDIT - I deleted the repo and redownloaded it and rebuilt it and republished and it’s been fixed. But the issue that caused it initially is still unknown.

I have two apps that are available on the various app stores. I published one of them this morning and the second app, non-published, got updated with all the code from the first one. To explain better I have two apps, AppRent N and AppWork. AppWork has been in use for over a year now and is working flawlessly. I built AppRent N this morning and all the code from AppWork has been replaced with the code from AppRent N.
This is only happening on the standalone Android app and the app that is available within Expo. The iOS standalone AppWork is still functioning fine. I have tried clearing all the credentials, rebuilding, republishing, removing OTA updates and rebuilding. Nothing so far has worked.

Any advice would be greatly appreciated.


This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.