Failed EAS Build when running fastlane on iOS App Store build

Excuse me, I am trying to build my react-native app with expo: eas build --platform ios, but it logs some errors likes this. I have try many solutions in expo discord forum, expo doctor, remove node node_modules and install again. But still doesn’t work. Please help.

  • I’m using managed workflow
  • Your eas-cli version: >= 0.52.0

Here’s my eas.json

Here’s the error in EAS Build when running fastlane.



What data is required? I will give it.