Facebook insertions

Please provide the following:

  1. SDK Version: 41
  2. Platforms(Android/iOS/web/all): Android/iOS

Good morning.

I’m having trouble creating advertising campaigns for our app. I would need support to understand how to proceed. We updated the facebook sdk (upgrading expo-facebook library) and the advertising accounts for the sponsored campaigns had already been linked in the App dashboard and FB confirmed that everything is ok! According to FB, the problem is the app. Can you please help me?

The facebook sdk used by expo-facebok library are 9.0 for Android and 9.2 for iOS. The issue still says that a version higher than 8 is required even though we’ve already upgraded to a version higher than 8.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.