Brand new to Expo. When I created my first project right away I got an error that say:
Error: You are using npm version 5.0.3. Please use an npm version that is >= 3.0.0 and < 5.0.0. Run 'npm i -g firstname.lastname@example.org' to resolve.
Now, I was running v5.0.3 so I downgraded globally to the recommended 4.6.1
sudo npm install email@example.com -g
now when I
npm -v I get 4.6.1
I have refreshed, quitted, and tried clearing the expo cache and yet this error persists. How do I “fix” it further than globally updated Npm?