`expo start` stuck from cli

I successfully ran expo start and was dev-ing away happily. Then I stopped the process and quit the iOS simulator to add, commit push.

After that I ran expo start in my terminal after pushing recent changes, now it’s stuck.
$ expo start

➜ expo --version

If it helps, running it in the Expo XDE worked great. But that’s deprecated I guess so I don’t really want to resort to that. I’m sure restarting my Mac is going to fix it, but it would be nice if that didn’t have to happen.

hey Am facing the same problem. Hope anyone here can help me too. Thanks in advance.
viamichelin putlocker

Hey all, are you still experiencing this problem with expo start getting stuck?



Yes I still am on occasion. It’s not happening every time.

Just replying so it’s not archived.


Hey @thegiantotter,

Can you run expo diagnostics and share what’s printed out?



Any resolution to this?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.