Expo Go is offline?

When i open the app, an error is shown. Anyone else is facing this too?
My app is updated with latest Playstore’s version

I’m getting this too, also the project won’t load on iOS too.

1 Like

Hello Expo Team
I just got logging out on expo go automatically and can’t login again.

Your username, email, password, or one-time password was incorrect.

When I try to reset password, I am getting this : Something went wrong when connecting to Expo: Failed to fetch.

When I try expo start, I am getting this : There seem to be a transient problem with Expo servers, using the cached dependency map (bundledNativeModules.json) from the package "expo" installed in your project.

Everything was working well till a few mins ago.
But I am getting these from now

Please let me know what is wrong.
Thank you

I’m getting the same error, I don´t know what to do


me too

Same here, I can’t active the app on two devices.

For those developing locally, expo start --lan --offline does work and you’ll be able to code locally (on your network).

Hi everyone! We’re currently investigating this issue: Expo Status - Degraded Performance

Will update here and on the status page as we roll out fixes. As @sebas0811buitrago mentioned:

For those developing locally, expo start --lan --offline does work and you’ll be able to code locally (on your network).

We have implemented a fix and things should be getting back to normal- we’re still monitoring the error rates, though

Yes, working now
Thank you

1 Like

Incident is resolved- let me know if you’re still running into this same issue.

1 Like

Thankyou for sharing. my issue is resolved game