Expo Go Custom build: The project you requested requires a newer version of Expo Go, Please download the latest from the app store

Hi All,

I did my expo go custom build and got it installed on my phone. But when i try to launch my local dev project, it gives me “The project you requested requires a newer version of Expo Go, Please download the latest from the app store” and the app won’t start loading.

Im running this custom expo go on my iphone 8p.

Need some help on understanding what is going on.

Thanks.

Is this not supported for expo SDK 41?

Unfortunately this is no longer supported in SDK 41- Custom Expo Go builds - Expo Documentation

This experimental feature has been cancelled, and it is not supported in SDK >= 41, but you can keep using it for SDK <= 40 projects . We are working on a more flexible and portable development client library, you can read more about this in the “Expo managed workflow in 2021” blog posts.

Thanks @charliecruzan, i just saw that warning on top of the documents. Thanks for you reply.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.