expo go app error -java.lang.illegalArgumentException bad base-64

i have no clue what happened but suddenly expo go stopped working after i use npx expo start
no matter which app im using ,after i scan QR code through expo go app
i get the following error:
java.lang.illegalArgumentException bad base-64
to be more specific , this happened after i finished my second app i made - im new to app dev- and tried EAS to build it
suddenly next time nothing worked again

hi there! sometimes native errors can be a bit unclear. my guess is likely you have base64 images somewhere in your app and you are providing an invalid value in one of those. a good skill to learn early on in your app dev journey is how to bisect issues, check this out for more info: fyi/manual-debugging.md at main · expo/fyi · GitHub

Thanks for answering, but this is happening to any expo app in my laptop
I created new expo app but still it showed the same error
Plus first time this error occurred in an app that had no image in it

can you create a new app with npx create-expo-app and try to launch that and see if it happens there too?

I created a new app still the same error :confused:

because no one else is facing the same problem I think it’s happening because I live in sanctioned area
And expo services no longer works there

Expo now no longer available here in my area
App worked fine after I used VPN