expo-cli install hanging / stopping

I am getting stuck using ‘npm i -g expo-cli’. I am using windows 10 and gitbash and I consistently get hung up on ‘/ postinstall: sill install executeActions’. I have a pretty advanced draft of a react-native app that I want to publish for review by employer but as I understand to be able to run ‘expo publish’ I need the cli to be installed.

Sorry if I’m missing required help issue info. Thanks for your time.

1 Like

Hey @wcc.scofield,

Were you able to get it to install successfully yet?



@wcc.scofield, thanks for your report, we will investigate that and let you know then :wink:
cc @dsokal

I tried it right after you asked it worked somehow. Thanks for following up!

1 Like

I believe some of my issue came after a windows re-install due to a windows stop code. I had to remove some old directories that I think the install was looking for and restart once more and it fixed it. Once I get a chance I’m going to start the publish process and let you guys know if there are issues. Thanks.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.