expo-camera crashed in web client

Dear friends!
I’m novice in React Native. I’m tried example from latest expo-camera docs. It’s working fine in Android device. But I spent much time :-), when tried to start it in Web. I have read docs, read few examples and video… But all time I saw the message:
Error: Invalid hook call. Hooks can only be called inside of the body of a function component. This could happen for one of the following reasons:

  1. You might have mismatching versions of React and the renderer (such as React DOM)
  2. You might be breaking the Rules of Hooks
  3. You might have more than one copy of React in the same app

Is it possible, I installed the latest version expo camera 12.0.3 , SDK 43.0.0
“dependencies”: {
“expo”: “~43.0.2”,
“expo-status-bar”: “~1.1.0”,
“react”: “17.0.1”,
“react-dom”: “17.0.1”,
“react-native”: “0.64.3”,
“react-native-web”: “0.17.1”,
“expo-camera”: “~12.0.3”
}
Command npm ls react says…
camera-app@1.0.0 C:\proj\native\camera-app
├─┬ expo-camera@12.0.3
│ └─┬ @koale/useworker@4.0.2
│ └── react@16.14.0
├─┬ react-dom@17.0.1
│ └── react@17.0.1 deduped
├─┬ react-native-web@0.17.1
│ └── react@17.0.1 deduped
├─┬ react-native@0.64.3
│ ├── react@17.0.1 deduped
│ └─┬ use-subscription@1.5.1
│ └── react@17.0.1 deduped
└── react@17.0.1

But I don’t understand, what I should do to fix it.

Respectfully, Boris Shuster