Expo build unknown fail

Upon running expo build:ios, I get the following error:

**The next time you build, we will automatically use the following configuration:**

Fetching available credentials

An unknown error occurred.

I have created all of my certificates including p8, p12, csr, provisioning profile, dist cert etc. However when I run exp fetch:ios:certs, I get the following:

[18:38:06] Retreiving iOS credentials for @ozgecokyasar/manifestation-react

[18:38:06] These credentials are associated with Apple Team ID: QZSWQ9759H

[18:38:06] Writing distribution cert to /Users/ozgecokyasar/Desktop/mani-react/manifestation-react_dist.p12...

[18:38:06] Unable to fetch credentials for this project. Are you sure they exist?

[18:38:06] Set EXPO_DEBUG=true in your env to view the stack trace.

when I run “expo credentials:manager”, I get:

Fetching available credentials
ApiV2Error: An unknown error occurred.
    at ApiV2Client._requestAsync (/@expo/xdl@57.8.20/src/ApiV2.ts:217:19)
    at processTicksAndRejections (internal/process/task_queues.js:97:5) {
  details: undefined,
  serverStack: undefined,
  _isApiError: true

      OS: macOS Mojave 10.14.6
      Shell: 3.2.57 - /bin/bash
      Node: 12.16.1 - ~/.nvm/versions/node/v12.16.1/bin/node
      Yarn: 1.12.3 - /usr/local/bin/yarn
      npm: 6.13.4 - ~/.nvm/versions/node/v12.16.1/bin/npm
      Watchman: 4.9.0 - /usr/local/bin/watchman
      Android Studio: 3.5 AI-191.8026.42.35.5977832
      Xcode: 10.1/10B61 - /usr/bin/xcodebuild
      expo: ^37.0.0 => 37.0.7 
      react: 16.9.0 => 16.9.0 
      react-native: 0.61.4 => 0.61.4 
      react-navigation: ^2.18.2 => 2.18.3 
      expo-cli: 3.17.23

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.