expo:build failure

Here’s the expo diagnostics:

      OS: Windows 10
      Yarn: 1.19.2 - C:\Program Files (x86)\Yarn\bin\yarn.CMD
      npm: 6.13.4 - C:\Program Files\nodejs\npm.CMD
      Android Studio: Version AI-191.8026.42.35.5791312

I’m pretty new here so I may have tagged it under the wrong category, but I’m trying to build an apk for an expo app I’ve been working on. I’m logged into expo and was able to publish the project successfully, but when I run expo build:android I get the following message

Building iOS bundle
Set EXPO_DEBUG=true in your env to view the stack trace.

My end goal is to have the app on my phone so I can test and demo it without having to be connected to the internet and build it on the app every time I want to open it.
also here’s my app.json

  "expo": {
    "name": "iiApp",
    "slug": "iiApp",
    "privacy": "public",
    "sdkVersion": "35.0.0",
    "platforms": [
    "version": "1.0.0",
    "orientation": "portrait",
    "icon": "./content/inductive/iiLogo.png",
    "splash": {
      "image": "./assets/splash.png",
      "resizeMode": "contain",
      "backgroundColor": "#ffffff"
    "updates": {
      "fallbackToCacheTimeout": 0
    "assetBundlePatterns": [
    "ios": {
      "supportsTablet": true,
      "bundleIdentifier": "com.inductiveIntelligence.iiApp"
    "android": {
      "package": "com.inductiveIntelligence.iiApp"
    "description": ""

There is a weird workaround where I open 2 terminals. One of them I run the expo app locally, and the other I run the build command and that seemed to work (currently queued to build). But that doesn’t seem like the expected/intended process?

Tried it but didn’t work

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.