Experience not published. Expo

I recently deleted my project from expo account but I am unable to build the project as it gives me Experience not published error every time.

The error started after I deleted my project from my expo developer account. While publishing it does not give any error but gives an error during the build.

  "expo": {
    "name": "Three Communication",
    "slug": "threecommunication",
    "version": "1.0.0",
    "orientation": "portrait",
    "icon": "./assets/main.png",
    "splash": {
      "image": "./assets/logo.png",
      "resizeMode": "cover",
      "backgroundColor": "#000"
    "notification": {
      "icon": "./assets/main.png",
      "color": "#fff",
      "androidMode": "default",
      "androidCollapsedTitle": "Order updates"
    "updates": {
      "fallbackToCacheTimeout": 0
    "assetBundlePatterns": [
    "ios": {
      "supportsTablet": true,
      "bundleIdentifier": "com.threecommunication.rpstechnologies"
    "description": "Online Store",
    "android": {
      "useNextNotificationsApi": true,
      "package": "com.threecommunication.rpstechnologies",
      "versionCode": 1,
      "googleServicesFile": "./google-services.json",
      "config": {
        "googleSignIn": {
          "apiKey": "------------------------------------------"

we’re working on a solution for this now. it should be ready within the next hour. if you urgently need to build at this very moment, you can refer to https://docs.expo.io/distribution/turtle-cli/.

I tried changing the slug name but nothing has worked so far and also tried different account but no solution no far

we’re rolling out a fix right now. follow this thread for updates: Experience not published

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.