Exp buid:ios not work

Hello everybody,
I’m having a problem with a building for IOS. i ran my command: exp build:ios -c and this is my screen:


Expo stopped at this message : “Validating Credentials…” and not continue to ran. I tried again many times but nochange!

My expo version: 47.3.7 and my app config:

“expo”: {
“name”: “Smart”,
“description”: “App”,
“slug”: “sboz”,
“privacy”: “public”,
“sdkVersion”: “23.0.0”,
“version”: “1.0.0”,
“orientation”: “portrait”,
“primaryColor”: “#cccccc”,
“icon”: “./assets/icon.png”,
“splash”: {
“image”: “./assets/splash.png”,
“resizeMode”: “contain”,
“backgroundColor”: “#ffffff
“ios”: {
“bundleIdentifier”: “com.home.smart”,
“buildNumber”: “3.0”,
“supportsTablet”: true
“android”: {
“package”: “com.home.smart”,
“versionCode”: 1


“name”: “Smart”,
“displayName”: “Smart”

Please help me!
Thank you,

1 Like

Hi, released latest exp has some specific fixes for Windows. Can you try again, and can you verify that your WSL works?

in powershell

bash.exe -c 'uname'
1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.