Error when trying to run exp publish

Thank you :slight_smile:

Thank You…! It’s working for me

Deleting .expo folder worked for me too, thank you!

Its work for me… Thanks

Correct, Deleting it was the best solution ever.

Thanks Work for me also

Strange. This worked for me too.

That was the magic button .Thanks

failed to my side


So far it looks like expo-cli@next (aka 3.0.0) has solved this issue for me when running an expo build:ios on circelCI

Funcionou pra mim também! Que homem :clap: :clap: :clap:

Cool! Thanks .

Thanks @rudineyaf, It worked for me aswell… thanks :slightly_smiling_face:

This one also worked for me.

It works for me. Thank you…

ahh thank you, removing the expo directory fixed this!

Thanks it works for me tooo!! amazing!

this works, thx

Not sure if this was your intention but to anybody else reading this, expo start -c will clear the react native packer cache while expo build:android -c or expo build:ios -c will clear your publishing credentials stored on the Expo servers meaning you will need to either retrieve them from a backup or regenerate them for any future builds.

1 Like