Error: There was proBlem loading the experience .... exp:// bla bla could not connect to the server ( CODE - 1004)

I send the text message from my mac to iphone.
why do i get this error ?
This ain’t a network error.

Did you tap on the thing that lets you see more about the error? What does it say when you do?

i had been trying to make it work, recently the issue is:

online someone told me to follow these instructions.
This is a different error (“no experience found”) than in the original post’s (“this experience could not be verified”). To debug your issue I would recommend trying this:

Close your project in XDE and open it again.
Try to load the URL in your browser on your computer (switch out exp:// for http://). If that works, the development server is up and running.
Try to load the URL from your phone’s browser to make sure your phone can reach your development server.
Lastly, open the URL in the Expo client.

The above safari link doesnt go anywhere, ( I tried this after reinstalling the web installer of

Then i tried to re install the node packages,
Got struck here.

image in next reply. Coz new users can only upload 1 image.

Now tried usign yarn, but I still get struck at Safari link , doesnt go anywhere.

Please let know if you have any question/ suggestion.
Also Im using latest versions on mac, both expo client.

Can you explain what that second screenshot is showing? I’m not sure I understand the problem. For that first screenshot, you need to open the url in the expo app instead of your web browser.

i think i moved to Yarn from npm so it fixed the issue.