Error status when building standalone Android


Seems that expo wont build my app.

[exp] ============
[exp] Build Status
[exp] ============

[exp] Android: There was an error with this build.

Could you please help me figure out where is the error ?

All i see is:

] • Field: splash.image - cannot access file at ‘./assets/loader.jpg’.

I dont get it, there is a file here…


Build ID: 430d396f-5d4d-4ee9-aca2-7ea447298734
app.json :slight_smile:
“expo”: {
“name”: “ophelib”,
“description”: “No description”,
“slug”: “ophelib”,
“privacy”: “public”,
“sdkVersion”: “23.0.0”,
“version”: “1.0.0”,
“orientation”: “portrait”,
“primaryColor”: “#cccccc”,
“icon”: “./assets/images/logo.png”,
“splash”: {
“image”: “./assets/loader.jpg”,
“resizeMode”: “cover”,
“backgroundColor”: “#ffffff
“ios”: {
“supportsTablet”: true,
“bundleIdentifier”: “com.ophelib.intervenant”
“android”: {

Hello! The splash image needs to be a .png. Sorry the error message wasn’t useful.


Alright thanks. :slight_smile:

[exp] Android: Build in progress…

Lets wait & see !

1 Like

It worked, well done @jesse , thanks for your help.

Really good support here !

1 Like

Great! Glad it worked.

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.