Error running standalone Android bundle SDK 38

I upgraded to SDK 38 with no issues. The app runs in expo app on android with no problems. I built an android bundle and uploaded to the Play store under closed testing. I get an error right away when trying to install the app. I ran expo start --no-dev --minify and downgraded one of my libraries due to a warning that came up, but I still get the same issue after rebuilding. If you have any thoughts on things to check or try please let me know, I am in the dark on how to troubleshoot this app once its built.

Expo encountered a fatal error:
ReferenceError: Can’t find variable: Expo

Still can’t get this app to install. I’ve tried to run the project in the android studio simulator, but it locks up my computer.
Google has just moved to a new developer console dashboard so I dont know if that could be causing an issue. Ive tried to upload multiple test versions and I get the same error. Cant find variable: Expo. Seems like it should not need the variable Expo once it is built as a standalone app. Here is my ‘expo diagnostics’.

Expo CLI 3.27.12 environment info:
OS: Windows 10 10.0.18362
Node: 12.16.1 - C:\Program Files\nodejs\node.EXE
npm: 6.13.4 - C:\Program Files\nodejs\npm.CMD
Android Studio: Version AI-193.6911.18.40.6626763
expo: ^38.0.0 => 38.0.10
react: 16.11.0 => 16.11.0
react-dom: 16.11.0 => 16.11.0
react-native: => 0.62.2
react-native-web: ~0.11.7 => 0.11.7
react-navigation: ^3.3.2 => 3.13.0
Expo Workflow: bare

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.