Entity Not Found.


I have already make a build for android last week and everything works well. I have make some changes and now I want to make another build with expo build:android and I get this error.

Checking if this build already exists…

Entity Not Found.

It works well in ios but I couldn’t make the build for android. any thoughts?


I have the same problem :frowning:

It worked for me, after I deleted the project in the expo dashboard and build again with --clear-credentials after your build command. Hope this helps!

It happened to me, iOS worked well, but didn’t work for Android.

Already tried --clear-credentials without deleting and re-creating project :face_with_raised_eyebrow:, but still not working for Android. Is there any alternative solution guys?

Hi @maxichiale, after I upgrade the expo-cli, nodejs to the latest build, this issue didn’t occur anymore. Hope this help!

1 Like

Thanks to everyone!

I tried to build with another expo account and it works.

try removing the line of code of android package and renaming the app in the app.json file in the root directory

in my case it was an authentication problem of the expo.io account, I deleted it from the website and re-created it

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.