Ejectin and bundle identifier

Working on windows 10
I tried to eject a freshly created app (created with init and then tested)
i used ‘expo eject’ to eject, giving the package and bundle identifier when requested
when i run yarn android the app try to compile but give the following error
cannot find symbol return BuildConfig.DEBUG;

my package name and bundle identifier was the same (com.popland.myApp)
brrowsing the android source tree i noticed that eject created these two path:

the java files was only in the first path and have
package com.firebase;
at the top

the applicationID in build.gradle and also in app.json

i fixed it moving the files and changing package name and a couple of internal reference, but i don’t thing this is a good approach!
also if i eject on Mac everything is created correctly

any other suggestion?

Hey @popland,

If you are able to reproduce this issue on windows 10 with newly created projects, it would be greatly appreciated if you could create a github issue with as much relevant information as you can provide.


i created an issue as much detailed as i could, i also uploaded the project i created for the issue in github