EAS can not see that my account is Priority !!

Hello, EAS can not see that my account is Priority !! when I run eas build --platform android
I get this : “Error: Your account doesn’t have access to Expo Application Services (EAS) features. Enroll in EAS to give it a try: EAS Feature Preview

but only 5 minutes ago, all work without any problem !
please help me

owner of the app project is the same as the expo account with eas priority plan. I do not change it.

I found the problem ! I add a new file, app.config.json for move here the plugin section, I run eas build:configure without pay atention and it add some information inside app.json.config, so eas build, look only at app.config.json and ignore app.json. Now I understand my problem. I move app.config.json to app.config.js and import config with this code

export default ({ config }) => {
return {
…config,
plugins: [
[‘expo-camera’],
[
‘expo-notifications’,
{
icon: ‘./src/assets/notificationIcon.png’,
color: ‘#ffffff’,
mode: ‘production’,
},
],
],
};
};
and add the plugin section.

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.