eas build fails with: Could not read script '/build/workingdir/build/node_modules/expo-modules-autolinking/scripts/android/autolinking_implementation.gradle' as it does not exist.

I hope I can find some help today on this forum. Usually my questions are just ignored…

  1. SDK Version: 43
  2. Platforms(Android/iOS/web/all): Android

I have recently upgraded my managed app from Sdk 42 to Sdk 43. Now my eas-build is failing with error:

Could not read script '/build/workingdir/build/node_modules/expo-modules-autolinking/scripts/android/autolinking_implementation.gradle' as it does not exist.

I have no idea why I’m getting this error since every thing was working perfectly fine in previous version 42. Any help on debugging this issue would be greatly appreciated.

I got the same error.

Check out the version of expo-modules-autolinking.

This is my current version. “version”: “0.3.3”
Eventually I reviewed my package.json and solved it with the npm ci command.

I have version 0.3.4 of expo-modules-autolinking and it does not work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.