EAS Build - Error: Request failed: 403 (Forbidden)

Before posting your question, make sure you’ve read the documentation for both EAS Build & Submit.

If your Android or iOS build is failing- make sure you do your own research on the error message first before posting (this will give you a better understanding, and you might even find that someone else has already solved the issue!) It is not up to the Expo team to debug your project or build.

In your post, please share:

  • Whether you are bare or managed workflow: managed
  • Your eas-cli version: eas-cli/3.4.1 darwin-x64 node-v16.16.0
  • What you have tried so far

When I run: npx eas build --platform ios --profile development I get Expo Error: Request failed: 403 I have searched and this error doesn’t seem related to apple since doesn’t mention apple, I’ve read at خروجی eas
That the ip of that guy was blocked on EAS and he has emailed you and the problem went away, I also have a static ip could you be a dear and do the same for me?

can you share your full terminal output? screenshot if possible.

1 Like

Thank you so much for responding, sure here’s the output and screenshot too.

npx eas build --platform ios --profile development

Compressing project files and uploading to EAS Build. Learn more: https://expo.fyi/eas-build-archive
✔ Compressed project files 10s (5.8 MB)
✖ Uploading to EAS Build (5.8 MB / 5.8 MB)
    Error: Request failed: 403 (Forbidden)

I notice that I get 403 on this url:

That can’t be right, something’s wrong with the firewall of that server it’s blocking my ips.

Upgraded to expo 47 I don’t get 403 on building but I get it when downloading the build :slightly_frowning_face: