EAS Build - Android - problem with assets

I got an issue with android build via EAS.
During build worker can’t recognize mp3 asset file.
iOS build works fine. Run and build application localy run aswell even after reset cache.

If I remove that mp3 file next is a problem with gif

do you have a custom metro.config.js? can you share the contents? are you building a managed app or bare app?

I have created bare app and don’t push many changes.
Default metro config, also tried with custom one, both not works.
Yesterday I pushed project without assets and it wors, with assets got that issue but only android.

Metro default

Metro changed

Both didnt work

can you share a minimal reproducible example that i can try and use to debug what you’re experiencing?

Yes, ofc.

There is a repositry:

Thanks for your attetion

I have tried after 3 hours and it pass, nothing changed.
Thanks for your help!

is it possible you pushed your code from another branch or something like that? i don’t think this is something that would change over that time. we did not deploy any updates to eas build