Deprecating support for FB Login authentication on Android embedded browsers (cont'd)

Please provide the following:

  1. SDK Version: 42
  2. Platforms(Android/iOS/web/all): Android/iOS
  3. Add the appropriate “Tag” based on what Expo library you have a question on.

I looked at the initial ticked 55937 about this which seems to be closed now as non-issue. But in my app with SDK 42, on Android I still get this warning. I assume this warning is not generic for everyone but somehow knows that the app embedding the login is using old Facebook SDK still?

Hey @apps.eugene, could you try contacting Facebook and inquiring if the warning is a generic banner or if your app has been identified as one using embedded browsers?

Cheers,
Adam

I was trying to do that but I really don’t even see a way to contact Facebook Developer Support lol… It’s just a page with different articles…

Does anyone have an email for their dev support?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.