Debugger-ui opens instead of Debugger Standalone

I installed the react-native-debugger standalone using homebrew on my Mac.
But when I launch my app (with custom dev) it opens a tab in my chrome browser instead of connecting to the standalone debugger.
I tried to use the ports 19000, 19001, 19002 & 8081 without success.
I do not have the “maintain priority” checkbox checked in the debugger-ui that opens in Chrome.
How can I know whcih port is used for debug?
How can I force to use the standalone app instead of Chrome?
Thanks for your help! :slight_smile:

I am using Expo 46, with a managed “dev app” (and not expo go), and I am debugging on a physical android device through wifi

Partial reply to myself: it works well when I connect my phone on USB.
Question becomes: how to make it work on wifi?