Critical vulnerability warnings (npm)

I get this running a fresh npm install --global expo-cli - I imagine these might not be as bad as npm is labeling them, but it’d be nice to get all the expo-cli dependencies upgraded to clear the warnings.

Bumping this up since it’s still happening