Builds stuck in queue

My builds have been stuck in the queue for almost 2 hours:
id (ios): c203677f-bbe1-42c7-b8a8-7463a93beb02
id (android): d71bb10c-2283-46c3-972d-c64e96a499ac

I have tried canceling and restarting the build, but it still does not work.

Edit: Starting a new build works now.


Same problem here, I’ve tried canceling and restarting but doesn’t help.

Same problem! For several hours now. Both iOS and Android (Priority Plan). says everything is good so I have no idea what is going on.

8 hours in queue and nothing.

my build is 11 hours!!!

I have had multiple builds frozen in queue overnight… First time this has happened to me, can’t seem to resolve the issue, and of course, can’t start another build.

These are my first builds using SDK 42, possibly related?

(Priority Plan)

We had an issue last night - Expo Status - Classic builds for iOS may hang in queue - but this should’ve been resolved 15 hours ago. If your builds are still getting stuck in the queue after being restarted today, lmk!


Hi, @charliecruzan. Mine are still getting stuck. After 22h, I canceled them and submitted a new one 30min ago, as suggested by you, but it’s stuck too. Our company is on the Priority Plan. Any help on this is much appreciated. Thank you.

@charliecruzan I had a build stuck over night that i canceled and resubmitted at 2pm EST today after seeing your response and it is still in the queue…any suggestion?..this is my first cloud build so it’s hard to know what’s an error on your side vs if I’m doing something wrong

I face to the same issue, yesterday at the same time, I’ve the same bug but with iOS, and today it’s with android… I try to cancel my builds and relaunch but no way…It doesn’t work…

Hey all, yep we’re taking a look at this now, will keep you posted


Can you try things again (meaning restart your builds)? Fix should be out


Hello @charliecruzan. I try to do this when I woke up (I’m from France) and nothing is working… My build stuck in queue. And a new bug is appear yesterday, alls my testflights builds on iOS crashes on startup. and when I say all, I mean my build I’m sure their are working because I tested it. Do you know why ?

All of details are here : Expo iOS TestFlight crashes on startup - #2 by loucaplou

Looks like your most recent build has succeeded @loucaplou , but the app crashes are a separate issue

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.