All EXPO Notifications have stopped working

Please provide the following:

  1. SDK Version: 3.13.6
  2. Platforms(Android/iOS/web/all): iOS

I suddenly stopped getting notifications on my app and through EXPO today. After testing various parts of the code, I went to the Push Notification Tool — Expo page and tried sending a message. Nada.

I check my EXPO token to verify all was well, and nothing had changed (same token, etc).

Is there an issue with EXPO push notification at the moment? Or could something have changed on my device?


There doesn’t seem to be any problem with Push Notifications right now, I just tested this locally and didn’t have an issue. Can you try the example we give in the docs and see if that works for you?

Weird. Nothing in my app has changed. I got a token just fine, but I am not getting notifications any more on my phone, either from the published app or when I run it through expo. Guess I’ll need to play around more and try to figure out what’s going on. Thanks for the reply!

Okay, I uninstalled the app, reinstalled, got a new token and bingo - it now works. Strange. Thanks again!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.